"Mert a csomagok sosem hazudnak."

Cisco IOS – port forwarding

Portot kellett nyitnom a routeren, hogy a notebook-on lévő bittorrent működjön.
Nem egy atomfizika, egy paramétert kell hozzáadni a NAT-hoz.

Jelenleg így néz ki a konfigom:

 

!
 !
 interface FastEthernet0/0
 description -= LAN =-
 ip address 192.168.1.1 255.255.255.240
 ip nat inside
 no ip virtual-reassembly in
 load-interval 30
 duplex auto
 speed auto
 !
 interface FastEthernet0/1
 description -= WAN =-
 mac-address xxxx.xxxx.xxxx
 bandwidth 13000
 ip address dhcp
 ip nbar protocol-discovery
 ip nat outside
 no ip virtual-reassembly in
 load-interval 30
 duplex auto
 speed auto
 service-policy output IMPORTANT
 !
 ....
 ip nat inside source list NAT interface FastEthernet0/1 overload
 !
 !
 ip access-list standard NAT
 permit 192.168.1.0 0.0.0.15
 remark FOR_NAT_TRANSLATIONS
 !

 

Az a célom, hogy a 192.168.1.3-as belső IP-mre forwardolja a router a 6888 portot. Mindössze ennyit kell tennem:

 

ip nat inside source static tcp 192.168.1.3 6888 interface FastEthernet0/1 6888
 

 

És már működik is!

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.